HELP! Trouble with DOSBox mounting

The place to ask for technical support and offer assistance
Post Reply
QuietKaos
Less than a nibble
Posts: 1
Joined: August 3rd, 2012, 7:03 am
Location: Auckland, NZ

HELP! Trouble with DOSBox mounting

Post by QuietKaos » August 3rd, 2012, 7:11 am

Hi there.

So as it says, I'm having trouble with the whole DOSBox mounting.

I guess the short of it is, I have no clue what I'm doing. I'm not completely computer illiterate (I got this far!), but when it comes to codes/mounting/what ever, I'm not so great at it.

I've read all the instructions and helpful hints and yet all I get is "does not exist". I've got no idea what to do now.

Please HELP! :cry:

User avatar
MrFlibble
Forum Administrator
Posts: 1604
Joined: December 9th, 2010, 7:19 am

Re: HELP! Trouble with DOSBox mounting

Post by MrFlibble » August 3rd, 2012, 4:11 pm

Mounting is a very simple thing actually, it makes DOSBox think a folder on your PC is a separate drive (hard disk by default, but you can also mount folders as floppy disks or CDs if you choose so).

You haven't described your problem in detail, so I'm afraid I may repeat one of the tutorials you're already familiar with, but you might want to put all your DOS games into some folder, for example, C:\Games\DOS, then mount this folder as a C: drive in DOSBox. The easiest way to do that is to open dosbox.conf (the configuration file), scroll all the way down to the [autoexec] section and add a line:

Code: Select all

MOUNT C C:\Games\DOS\
After that, next time you launch DOSBox and go to the C: drive, all the games you put in the C:\Games\DOS\ folder will be there :)

Post Reply